Adobe podría demandarte si usas estas versiones de sus productos

Photoshop, Premiere, After Effects, Reader, Ilustratos, Lightroom y muchos más son software muy populares que tienen algunas cosas en común; la primera es que todos son propiedad de Adobe, y la segunda es que son usados por millones de usuarios en todo el mundo.

Hace unos años la empresa norteamericana cambió su modelo de negocio y creó Adobe Creative Cloud, una plataforma de suscripción para poder usar sus programas año con año, algo que no le hizo mucha gracia a varios usuarios, sobre todo a aquellos que usan o usaban versiones “crackeadas” de algún producto de Adobe, o bien, que ya no querían volver a pagar por tener la versión más nueva del software de la compañía.

¡Por fin!: Photoshop estará disponible para el iPad en 2019

“O actualizas o te demandaremos”

Esta semana la empresa comenzó a enviar varias advertencias por correo electrónico a diferentes usuarios que utilizan versiones antiguas de productos a través de Adobe Creative Cloud, donde advertía que ellos ya no tenían licencia para usar el software que compraron, por lo que no estaban autorizados a usar los productos de Adobe. Por tanto, si no actualizaban a la última versión, entonces serían demandados.

En el comunicado enviado a los usuarios, Adobe aclara lo siguiente:

“Recientemente hemos descontinuado ciertas versiones anteriores de las aplicaciones de Creative Cloud y, como resultado, bajo los términos de nuestro acuerdo, usted ya no tiene licencia para usarlas. Por favor, tenga en cuenta que si continúa utilizando las versiones descontinuadas, corre el riesgo de recibir demandas por parte de terceros”.

Así mismo, la firma ha mencionado que se retirarán las versiones de software de sus productos de Internet, por lo que únicamente se podrán descargar las últimas dos versiones publicadas, situación que “obligará” a los usuarios a actualizar o a ser demandados.

Una de las cosas que permitía Adobe a los usuarios de Creative Cloud es que estos podían usar versiones antiguas de los productos con el fin de tener la que mejor les acomodara, pero todo parece indicar que debido a una demanda en curso entre Adobe y Dolby, la empresa se ha visto obligada a tomar esta decisión.

Esto no significa que los usuarios que tienen o usan una versión vieja de Adobe tengan que suscribirse a Creative Cloud, pues como lo mencioné, esto sólo aplicará para todos aquellos que pagan una suscripción al servicio de Adobe, los demás tienen la suerte de contar con un programa por el que pagaron en su totalidad, esto a pesar de que ya no reciba actualizaciones.

La entrada Adobe podría demandarte si usas estas versiones de sus productos se publicó primero en unocero.

Podría también gustarte...

Deja un comentario

A %d blogueros les gusta esto: